Home For point cloud and triangle mesh processing VirtualGrid
 

Support

 
...
» General
...
» System Spec
...
» FAQs
...
» What's New
...
 


What's new in VRMesh v9.4?

New Features:

  • Pick Line command (in the Feature Extraction menu): includes seven sub-commands allowing you to quickly pick a line along a ridge, railway, ditch, powerline, pole, region boundary, and road markings.

  • Classify Using Brush command (in the Classification menu): classifies points inside a brushing path.

  • Measure Track Gauge command (in the Analyze menu): measures the distance between two railways. The program will generate a centerline between them and show track gauge in curves.

  • Measure Length/Area command (in the Analyze menu): includes nine sub-commands allowing you to easily measure vertical height, arbitrary distance, polyline distance, perpendicular distance from a point to a reference line or to a reference plane, the length of a catenary curve, the area of a rectangle or a polygon.

Enhanced Features:

  • Manual Registration command (in the Registration menu): can align point clouds to ground control points.

  • Global Registration command (in the Registration menu): is speed up for large data sets.

  • Sketch/Adjust Curve command (in the Curve menu): adds an option allowing automatic edge and corner detection.

  • Mark Edges command (in the Mark menu): can automatically mark concave or convex edges based on a curvature value.

  • Detect Single Plane command (in the Classification menu): is enhanced for more accuracy.

  • Extract Building Footprints command (in the Feature Extraction menu): is enhanced for more accuracy.

  • Create Grid Surface command (in the Feature Extraction menu): is enhanced to provide a better grid surface.

  • DXF format is able to export a grid surface.

  • Index/Attach command (in the File menu): is speed up.



What's new in VRMesh v9.3.2?

  • User interface is updated to support high DPI monitors and displays.

  • A Measure Volume command is added in the Analyze menu.

  • Some bugs are fixed.



What's new in VRMesh v9.3?

New Features:

  • Texture/Vertex Color commands (in Mark menu): e.g., convert vertex colors to texture, convert marked colors to vertex colors, delete texture, delete vertex colors, and copy/paste vertex colors.

  • Open Cut command (in Mesh Editing menu): creates an open-cut design on a terrain surface.

  • Pavement Brush command (in Clay menu): creates a pavement along a brushing path.

  • Elevation Brush command (in Clay menu): sets a region to the same elevation along its Z-axis based on a brushing path.

  • Sculpt Contour command (in Clay menu): allows you to push, pull, and crease a contour region.

  • Scalar Label command (in Analyze menu): allows you to place a label to show the scalar value of each selected vertex.

  • LAS v1.4 is supported.

Enhanced Features:

  • Classification is speeded up.

  • Mesh processing, e.g., Boolean, Cut, is speeded up.

  • The Section along Curve command adds an option to define a section width.

  • Measurement tools are more adjustable.

  • Bugs are fixed in the Decimate Point Clouds command.

  • A tolerance parameter is added to the System Setting panel allowing a sketched curve to be approximated to a polyline.



What's new in VRMesh v9.2?

  • A Classify Points from Photos command is added that allows you to classify point clouds generated from photos.

  • A Fit Curb command is added that allows you to automatically trace curb edges and fit curbs on a surface mesh.

  • A Create Spline Patch command is added that allows you to create a spline surface from two parallel curves.

  • A Seam Patch command is added that allows you to add a patch to a target object seamlessly.

  • A Convert Marked Color to Vertex Color command is added.

  • A Copy/Paste Vertex Color command is added.

  • The Index command can read native file formats from Faro, Reigl, and Z+F scanners: *.fls, *.rdbx, and *.zfs

  • Some bugs in the User Interface are fixed.



What's new in VRMesh v9.0.5?

  • Updates the Clean Ground Points command

  • Updates the Extract Powerlines command

  • Updates the Fill with Plane command

  • Updates the Clip by Contour command

  • Updates the Project Curve command

  • Increases the threshold for point cloud reloading

  • Increases the "Roughness" range in the Detect Vegetation command

  • Fixes bugs in an indexed file

  • Fixes bugs for exporting a shape file

  • Fixes bugs in the Sweep Two Curves command



What's new in VRMesh v9.0?

General:

  • User Interface is changed to a new ribbon-based interface.

  • Rendering speed is increased.

  • The Walkthrough command is enhanced for more flexibility.

  • A Widget Box command is added that allows you to freely adjust the displaying data.


Point Cloud / Mesh:

  • A Fit Pipe command is added to create a round/square pipe from point clouds.

  • A Clip by Widget Box command is added to clip the displaying data using a widget box.

  • A Create Section command is added to create a 3D shape that represents a cross section.

  • A Sweep Curves command is added to sweep two curves to generate a surface.


Registration:

  • The Global Registration command is enhanced to support large datasets. It works on the unstructured points.


Curve:

  • A Redraw command is added to connect line segments with sharp corners automatically.


Analyze:

  • A Measure Deviation command is added to measure the deviation between two surfaces at each location of cross-sections.


Formats:

  • The Index command can read more file types: e57, laz, zlas, ptx, las, pts, txt/asc/xyz.


 
 
 
  PRODUCTS
  • VRMesh Studio
  • VRMesh Survey
  • VRMesh Reverse
  • VRMesh Library
  • LEARN MORE
  • Overview
  • Feature Comparison
  • Download Demo
  • Online Order
  • SUPPORT
  • Video Tutorials
  • FAQs
  • System Spec
  • Contact Us
  •  
    ©2003-2017, VirtualGrid. All rights reserved. | Privacy